Кено не выпадут числа

как выиграть в лотерею? Принимаются идеи.

Модераторы: Igor-san, nord73, another

Ответить
Blackskileton
Новичок
Новичок
Сообщения: 2
Зарегистрирован: Чт фев 28, 2019 5:14 pm
Поблагодарили: 1 раз

Кено не выпадут числа

Сообщение Blackskileton » Чт фев 28, 2019 5:22 pm

Ребят у кого нибудь есть идеи как рассчитать какие цифры не выпадут

Аватара пользователя
DANILIN78
Гуру
Гуру
Сообщения: 1490
Зарегистрирован: Пт июн 06, 2014 6:29 pm
Благодарил (а): 191 раз
Поблагодарили: 91 раз
Контактная информация:

Re: Кено не выпадут числа

Сообщение DANILIN78 » Чт фев 28, 2019 7:47 pm

речь видимо о ставках у букмекеров

изучите в excel:
номера сколько раз выпадали подряд

и было ли выгодно ставить на невыпадение
на несколько раз подряд выпадавшие номера

Blackskileton
Новичок
Новичок
Сообщения: 2
Зарегистрирован: Чт фев 28, 2019 5:14 pm
Поблагодарили: 1 раз

Re: Кено не выпадут числа

Сообщение Blackskileton » Чт фев 28, 2019 7:59 pm

Да пытался смотрел все равно понять не могу даже пробовал Вероятность выпадения номеров по системе Маркова - Бернулли. Все равно вроде идёт идёт потом опять выпадает хотел узнать может есть какой-то алгоритм

Аватара пользователя
DANILIN78
Гуру
Гуру
Сообщения: 1490
Зарегистрирован: Пт июн 06, 2014 6:29 pm
Благодарил (а): 191 раз
Поблагодарили: 91 раз
Контактная информация:

Re: Кено не выпадут числа

Сообщение DANILIN78 » Пт мар 01, 2019 12:06 am

мои формулы из моих тем показывают:

данный номер может выпасть подряд ... 2-жды раз в 10 тиражей
данный номер может выпасть подряд ... 3-жды раз в 50 тиражей
данный номер может выпасть подряд ... 4-жды раз в 100 тиражей

причём данные выше: 10 и 50 и 100 округлённые
т.к. обязательно целые количества "2- 3- 4-жды"
подходят для диапазона тиражей

исследовав 40 тиражей кено прошлогодних
формулами:

=ЕСЛИ(A2=1;CD3+1;0)
=ЕСЛИ(CD2<CD1;0;CD2)
=СЧЁТЕСЛИ($FG$2:$IH$41;IJ3)

результаты 3200 ячеек:

выпадали 1-жды подряд 451 раз 14%
выпадали 2-жды подряд 104 раз 3%
выпадали 3-жды подряд 32 раз 1%
выпадали 4-жды подряд 3 раз << 1%
выпадали 5-жды подряд 5 раз << 1%
выпадали 8-жды подряд 1 раз << 1%

и должно заинтересовать расчёты:

выигрывалось ли поставив на невыпадение номера
выпадавшего в ближайших тиражах подряд
3-жды... 4-жды... 5-жды

Аватара пользователя
DANILIN78
Гуру
Гуру
Сообщения: 1490
Зарегистрирован: Пт июн 06, 2014 6:29 pm
Благодарил (а): 191 раз
Поблагодарили: 91 раз
Контактная информация:

Re: Кено не выпадут числа

Сообщение DANILIN78 » Пт мар 01, 2019 4:13 pm

создаём таблицу сами:
сайт тиражей кено например lotostat.ru/keno/arhiv-keno

видим ближайшие минувшие или любые 40 тиражей подряд
например возможна система вида чётно-нечётные тиражи

выделяем интересующие например 40 тиражей подряд
копируем в память

у меня в excel вставляется без форматирования удобно
и вставляю в A2 и выравниваю столбцы по ширине

вариант вставки: скопировать с сайта и вставить в блокнот
выделить вставленное и скопировать и вставлять в excel

выделяю все тиражи с номерами тиражей
на ленте: сортировка от максимального к минимальному
результат: новейшие тиражи выше

вводим в W1 1 и в X1 2
и выделив обе ячейки расширяем до 80 вправо до CX
и выравниваю столбцы по ширине

w2
=СЧЁТЕСЛИ($B2:$U2;W$1)
расширяем формулу направо до CX и выделенную строку вниз
видим много нулей мешающих

круглая кнопка excel - параметры - дополнительно
почти в конце: показывать нули в ячейках - выключить - ok

cz2
=ЕСЛИ(W2=1;CZ3+1;0)
расширяем до GA2 и вниз выделенную строку
и выравниваю столбцы по ширине

GC2
=ЕСЛИ(CZ2<CZ1;0;CZ2)
расширяем до JD2 и вниз выделенную строку
и выравниваю столбцы по ширине

U46
1
U47
2

расширяем обе вниз до значения 12

V45
=СЧЁТЕСЛИ($GC$2:$JD$41;U45)
W45
=100*ОКРУГЛ(V45/3200;2)
X45
%

V45 & W45 & X45 расширяем вниз

видим результаты типа того:

Код: Выделить всё

	2598	81	%
1	463	14	%
2	102	3	%
3	27	1	%
4	7		%
5	3		%
6			%
7			%
Обучение EXCEL минут 12 minutes EXCEL Learning

Аватара пользователя
DANILIN78
Гуру
Гуру
Сообщения: 1490
Зарегистрирован: Пт июн 06, 2014 6:29 pm
Благодарил (а): 191 раз
Поблагодарили: 91 раз
Контактная информация:

Re: Кено не выпадут числа

Сообщение DANILIN78 » Чт мар 14, 2019 11:22 pm

таблица проверяющая количество
совпадений подряд в 20000 испытаний

A1
=СЛУЧМЕЖДУ(0;1)
и за нижний правый угол ячейки растягиваем вниз до A20000
причём домашнее задание: подсчёт среднего значения

B1
пусто или 0 для суммы далее
B2
=ЕСЛИ(A2=0;0;B1+1)
щёлк-щёлк в нижний правый угол ячейки и растянется вниз до B20000

C1
пусто или 0
C2
=ЕСЛИ(B2=0;B1;0)
щёлк-щёлк в нижний правый угол ячейки и растянется вниз до C20000
или возможно растягивать сразу 2 ячейки или 3 ячейки на 20000 вниз

E1
1
E2
2
выделив обе расширяем вниз до 10

F1
=СЧЁТЕСЛИ($C$2:$C$20000;E1)
G1
=F1/$F$12
H1
=$F$12/F1

I1
=1/(0,5^E1)
из формулы C+р^N=1 даже ежели неочевидно
настроив в столбцах H&I точность 0 цифр после запятой
и расширяем 4 ячейки F1 G1 H1 I1 вместе вниз до 10

F12
=СУММ(F1:F10)

результат: в столбцах H&I
отношение событий к числу совпадений подряд
у-2-ивается для каждого количества совпадений подряд
значит ждать N+1 совпадений подряд в 2 раза дольше N

вывод: случайные результаты предсказуемые

BELPHEGOR
Бывалый
Бывалый
Сообщения: 83
Зарегистрирован: Вс мар 17, 2019 7:11 pm
Благодарил (а): 2 раза
Поблагодарили: 11 раз

Re: Кено не выпадут числа

Сообщение BELPHEGOR » Пн мар 18, 2019 11:16 pm

DANILIN78 писал(а):
Пт мар 01, 2019 12:06 am
мои формулы из моих тем показывают:

данный номер может выпасть подряд ... 2-жды раз в 10 тиражей
данный номер может выпасть подряд ... 3-жды раз в 50 тиражей
данный номер может выпасть подряд ... 4-жды раз в 100 тиражей

причём данные выше: 10 и 50 и 100 округлённые
т.к. обязательно целые количества "2- 3- 4-жды"
подходят для диапазона тиражей

исследовав 40 тиражей кено прошлогодних
формулами:

=ЕСЛИ(A2=1;CD3+1;0)
=ЕСЛИ(CD2<CD1;0;CD2)
=СЧЁТЕСЛИ($FG$2:$IH$41;IJ3)

результаты 3200 ячеек:

выпадали 1-жды подряд 451 раз 14%
выпадали 2-жды подряд 104 раз 3%
выпадали 3-жды подряд 32 раз 1%
выпадали 4-жды подряд 3 раз << 1%
выпадали 5-жды подряд 5 раз << 1%
выпадали 8-жды подряд 1 раз << 1%

и должно заинтересовать расчёты:

выигрывалось ли поставив на невыпадение номера
выпадавшего в ближайших тиражах подряд
3-жды... 4-жды... 5-жды
Логарифмическая система обобщений является частью многомерных комбинаторных обобщений.Обобщение разноразмерных комбинаторных групп в обработке статистики сокращает массив до оптимального состояния неполного числового ряда,периодически покрывающего генерируемые группы чисел по 2;3;4 и т.д.чисел,но с потерей качества покрытия относительно изменения частоты генерируемых чисел.Метод перебора комбинаций чисел необязателен.Достаточно применять перестановки чисел в неполной системе,как в японской игре судоку.Позиции чисел в неполной системе циклично меняются в режиме обобщения прошлых результатов тиражей с будущими.Логарифмическая система хорошо обобщает прошлые результаты с будущими,даёт неполный ряд с ресурсом периодического покрытия одного и того же колличества чисел на каждый тираж или группу тиражей.

BELPHEGOR
Бывалый
Бывалый
Сообщения: 83
Зарегистрирован: Вс мар 17, 2019 7:11 pm
Благодарил (а): 2 раза
Поблагодарили: 11 раз

Re: Кено не выпадут числа

Сообщение BELPHEGOR » Пн мар 18, 2019 11:48 pm

DANILIN78 писал(а):
Чт мар 14, 2019 11:22 pm
таблица проверяющая количество
совпадений подряд в 20000 испытаний

A1
=СЛУЧМЕЖДУ(0;1)
и за нижний правый угол ячейки растягиваем вниз до A20000
причём домашнее задание: подсчёт среднего значения

B1
пусто или 0 для суммы далее
B2
=ЕСЛИ(A2=0;0;B1+1)
щёлк-щёлк в нижний правый угол ячейки и растянется вниз до B20000

C1
пусто или 0
C2
=ЕСЛИ(B2=0;B1;0)
щёлк-щёлк в нижний правый угол ячейки и растянется вниз до C20000
или возможно растягивать сразу 2 ячейки или 3 ячейки на 20000 вниз

E1
1
E2
2
выделив обе расширяем вниз до 10

F1
=СЧЁТЕСЛИ($C$2:$C$20000;E1)
G1
=F1/$F$12
H1
=$F$12/F1

I1
=1/(0,5^E1)
из формулы C+р^N=1 даже ежели неочевидно
настроив в столбцах H&I точность 0 цифр после запятой
и расширяем 4 ячейки F1 G1 H1 I1 вместе вниз до 10

F12
=СУММ(F1:F10)

результат: в столбцах H&I
отношение событий к числу совпадений подряд
у-2-ивается для каждого количества совпадений подряд
значит ждать N+1 совпадений подряд в 2 раза дольше N

вывод: случайные результаты предсказуемые
Ещё как предсказуемы.ГСЧ без обратной связи(управления оператором) быстро загогяется в тупик самим собой.Загнать ГСЧ в тупик легко,если оператор не контролирует ситуацию.Автоматизировать процесс и всё.Ставки должны быть дешевые,выигрыш соответствовать рентабельности.

Аватара пользователя
DANILIN78
Гуру
Гуру
Сообщения: 1490
Зарегистрирован: Пт июн 06, 2014 6:29 pm
Благодарил (а): 191 раз
Поблагодарили: 91 раз
Контактная информация:

Re: Кено не выпадут числа

Сообщение DANILIN78 » Вт мар 19, 2019 1:55 am

"если оператор не контролирует ситуацию"

давно есть идея: гсч выдаёт 2 комбинации
и владельцы гсч выбирают глядя выигрышность

чтобы больше игроков получили бы малые призы
в любой лотерее на гсч

BELPHEGOR
Бывалый
Бывалый
Сообщения: 83
Зарегистрирован: Вс мар 17, 2019 7:11 pm
Благодарил (а): 2 раза
Поблагодарили: 11 раз

Re: Кено не выпадут числа

Сообщение BELPHEGOR » Пн мар 25, 2019 3:37 am

DANILIN78 писал(а):
Вт мар 19, 2019 1:55 am
"если оператор не контролирует ситуацию"

давно есть идея: гсч выдаёт 2 комбинации
и владельцы гсч выбирают глядя выигрышность

чтобы больше игроков получили бы малые призы
в любой лотерее на гсч
Владельцы ГСЧ разные бывают и контролируют игроков по разному и понятия честной игры у них разные.Достаточным условием должен быть контроль над ними с помощью Единой Системы Статистического Контроля(ЕССК),регламентирующей целесообразность предпринимаемых действий.С этого начинается Доктрина игры в лото,генеральный план,стратегически охватывающий все предметные области,её технические и экономические составляющие.Стратегия и тактика должны соответствовать высоким требованиям для достижения цели,в условиях неопределённости,с минимальными затратами,в минимальное время,за счёт рационального распределения ресурсов.Математика и экономика в чистом виде.Над этим надо работать всегда.Все идеи и их разработки,от проектирования до реализации проекта,должны составлять систему принятия верных решений.В данном случае приветствуются все рациональные идеи.По программному обеспечению,в том числе.

Аватара пользователя
иван
Гуру
Гуру
Сообщения: 1046
Зарегистрирован: Пн янв 26, 2009 3:35 pm
Откуда: Краноярск
Благодарил (а): 76 раз
Поблагодарили: 114 раз

Re: Кено не выпадут числа

Сообщение иван » Пн мар 25, 2019 5:22 pm

BELPHEGOR писал(а):
Пн мар 25, 2019 3:37 am
DANILIN78 писал(а):
Вт мар 19, 2019 1:55 am
"если оператор не контролирует ситуацию"

давно есть идея: гсч выдаёт 2 комбинации
и владельцы гсч выбирают глядя выигрышность

чтобы больше игроков получили бы малые призы
в любой лотерее на гсч
Владельцы ГСЧ разные бывают и контролируют игроков по разному и понятия честной игры у них разные.Достаточным условием должен быть контроль над ними с помощью Единой Системы Статистического Контроля(ЕССК),регламентирующей целесообразность предпринимаемых действий.С этого начинается Доктрина игры в лото,генеральный план,стратегически охватывающий все предметные области,её технические и экономические составляющие.Стратегия и тактика должны соответствовать высоким требованиям для достижения цели,в условиях неопределённости,с минимальными затратами,в минимальное время,за счёт рационального распределения ресурсов.Математика и экономика в чистом виде.Над этим надо работать всегда.Все идеи и их разработки,от проектирования до реализации проекта,должны составлять систему принятия верных решений.В данном случае приветствуются все рациональные идеи.По программному обеспечению,в том числе.
Вроде все написано красиво а на практике можно какой то пример? К примеру для лотереи 5 из 36 гослото.

Аватара пользователя
ДМИТРИЙ 2018
Гуру
Гуру
Сообщения: 689
Зарегистрирован: Вс июл 08, 2018 11:19 pm
Благодарил (а): 62 раза
Поблагодарили: 60 раз

Re: Кено не выпадут числа

Сообщение ДМИТРИЙ 2018 » Пн мар 25, 2019 6:11 pm

BELPHEGOR писал(а):
Пн мар 25, 2019 3:37 am
DANILIN78 писал(а):
Вт мар 19, 2019 1:55 am
"если оператор не контролирует ситуацию"

давно есть идея: гсч выдаёт 2 комбинации
и владельцы гсч выбирают глядя выигрышность

чтобы больше игроков получили бы малые призы
в любой лотерее на гсч
Владельцы ГСЧ разные бывают и контролируют игроков по разному и понятия честной игры у них разные.Достаточным условием должен быть контроль над ними с помощью Единой Системы Статистического Контроля(ЕССК),регламентирующей целесообразность предпринимаемых действий.С этого начинается Доктрина игры в лото,генеральный план,стратегически охватывающий все предметные области,её технические и экономические составляющие.Стратегия и тактика должны соответствовать высоким требованиям для достижения цели,в условиях неопределённости,с минимальными затратами,в минимальное время,за счёт рационального распределения ресурсов.Математика и экономика в чистом виде.Над этим надо работать всегда.Все идеи и их разработки,от проектирования до реализации проекта,должны составлять систему принятия верных решений.В данном случае приветствуются все рациональные идеи.По программному обеспечению,в том числе.
Слишком много слов А по-моему нужно что-то вроде этого ::yaz-yk: :-)
я ничего не предлагаю а показываю один из вариантов
Вложения
прогноз.jpg
прогноз.jpg (41.23 КБ) 190 просмотров
результат.jpg
результат.jpg (51.52 КБ) 190 просмотров

BELPHEGOR
Бывалый
Бывалый
Сообщения: 83
Зарегистрирован: Вс мар 17, 2019 7:11 pm
Благодарил (а): 2 раза
Поблагодарили: 11 раз

Re: Кено не выпадут числа

Сообщение BELPHEGOR » Пн мар 25, 2019 6:31 pm

иван писал(а):
Пн мар 25, 2019 5:22 pm
BELPHEGOR писал(а):
Пн мар 25, 2019 3:37 am
DANILIN78 писал(а):
Вт мар 19, 2019 1:55 am
"если оператор не контролирует ситуацию"

давно есть идея: гсч выдаёт 2 комбинации
и владельцы гсч выбирают глядя выигрышность

чтобы больше игроков получили бы малые призы
в любой лотерее на гсч
Владельцы ГСЧ разные бывают и контролируют игроков по разному и понятия честной игры у них разные.Достаточным условием должен быть контроль над ними с помощью Единой Системы Статистического Контроля(ЕССК),регламентирующей целесообразность предпринимаемых действий.С этого начинается Доктрина игры в лото,генеральный план,стратегически охватывающий все предметные области,её технические и экономические составляющие.Стратегия и тактика должны соответствовать высоким требованиям для достижения цели,в условиях неопределённости,с минимальными затратами,в минимальное время,за счёт рационального распределения ресурсов.Математика и экономика в чистом виде.Над этим надо работать всегда.Все идеи и их разработки,от проектирования до реализации проекта,должны составлять систему принятия верных решений.В данном случае приветствуются все рациональные идеи.По программному обеспечению,в том числе.
Вроде все написано красиво а на практике можно какой то пример? К примеру для лотереи 5 из 36 гослото.
Не обязательно гослото,но 5 из 36.Интересует система распределений чисел относительно отдельной комбинации или группы?
Отдельная комбинация работает в вероятности один к колличеству равно возможных исходов.Это общепринятое мнение о вероятности.В реальности всё по другому.Каждая комбинация 5 из 36 может отличаться от другой комбинации чисел,по вероятности и периодичности.Оценка группы комбинаций,как неполной системы,невозможна без учета всех факторов реальности.
Последний раз редактировалось BELPHEGOR Пн мар 25, 2019 7:08 pm, всего редактировалось 1 раз.

Аватара пользователя
иван
Гуру
Гуру
Сообщения: 1046
Зарегистрирован: Пн янв 26, 2009 3:35 pm
Откуда: Краноярск
Благодарил (а): 76 раз
Поблагодарили: 114 раз

Re: Кено не выпадут числа

Сообщение иван » Пн мар 25, 2019 6:44 pm

Я больше интересуюсь рядами чисел.
Если можно то подробней опишите вкратце
1) система распределений чисел относительно отдельной комбинации.
2) группы (это ряды чисел?)

BELPHEGOR
Бывалый
Бывалый
Сообщения: 83
Зарегистрирован: Вс мар 17, 2019 7:11 pm
Благодарил (а): 2 раза
Поблагодарили: 11 раз

Re: Кено не выпадут числа

Сообщение BELPHEGOR » Пн мар 25, 2019 7:19 pm

иван писал(а):
Пн мар 25, 2019 6:44 pm
Я больше интересуюсь рядами чисел.
Если можно то подробней опишите вкратце
1) система распределений чисел относительно отдельной комбинации.
2) группы (это ряды чисел?)
Группы,это ряды чисел.Система распределений чисел относительно отдельной комбинации зависит от самой комбинации.Каков поп,таков и приход.
Д.И.Менделлеев утверждал.что периодичность системы зависит от самой системы.Какова система,такова её периодичность.Чтобы понять сущность,стоит обратить внимание на статистику вообще,как на первоначальную основу.
Последний раз редактировалось BELPHEGOR Пн мар 25, 2019 8:12 pm, всего редактировалось 1 раз.

Ответить

Вернуться в «Идеи для лотереи»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей